Intermittent error messages causing some sites to become unavailable for short periods of time
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 16:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2024 - 16:33 UTC
Monitoring
The sites have returned to their expected performance levels, with latency and request counts now within the anticipated range. We will continue to monitor the situation closely.
Posted Sep 03, 2024 - 15:58 UTC
Identified
We have identified the issue and have implemented a change to resolve this, we will be monitoring performance closely to ensure sites return to a performant state.
Posted Sep 03, 2024 - 15:55 UTC
Investigating
Interact Software Monitoring systems have identified intermittent error messages causing some sites to become unavailable for short periods of time. The Interact Cloud Team are currently reviewing and will update shortly.
Posted Sep 03, 2024 - 15:11 UTC
This incident affected: EMEA Public Cloud.